Kaputter RSS-Feed, Italien und Jazztanz


Warning: A non-numeric value encountered in /www/htdocs/w00aecda/dougegen/wp/wp-content/plugins/adsense-daemon/Adsense-Daemon.php on line 243

Warning: A non-numeric value encountered in /www/htdocs/w00aecda/dougegen/wp/wp-content/plugins/adsense-daemon/Adsense-Daemon.php on line 243

Warning: A non-numeric value encountered in /www/htdocs/w00aecda/dougegen/wp/wp-content/plugins/adsense-daemon/Adsense-Daemon.php on line 243

Hallo liebe Leser und solche die es noch werden wollen…

Der RSS-Feed ist kaputt.

Wahrscheinlich schon seit einiger Zeit, leider habe ich es vor kurzem erst bemerkt.

Bei einem Klick auf den schönen RSS-Toast sagt mein Firefox folgendes:

XML-Verarbeitungsfehler: XML- oder Text-Deklaration nicht am Beginn der Entität
Adresse: http://feeds.feedburner.com/IchBinDougEgen
Zeile Nr. 2, Spalte 1:<?xml version="1.0" encoding="UTF-8"?>
^

Opera meint:

Fehler!
XML-Interpretation fehlgeschlagen

Und in Safari funktioniert der Feed bei mir fehlerlos.

Willkommen in den Welten der Webentwickelung!

Ich bin mit meinem Latein am Ende; doch Hilfe aus Italien naht…

Die Zeit bis der Feed wieder funktioniert könnt Ihr Euch aber gerne mit ein wenig Jazztanz versüßen.
Hier: Jazzercise – Move your Boogie Body 1982
http://www.youtube.com/watch?v=VGOO8ZhWFR4

Viel Spaß und Danke für Euer Verständnis.

Autor: ichselbst

Hüter des originalen DougEgen-Kopfes, Gründer dieser Seite, sowie Beisteuerer für Hawaii.FM und ehemaliger Chefredakteur vom DEAD Magazine.

8 Gedanken zu „Kaputter RSS-Feed, Italien und Jazztanz“

  1. Ich verfolge seit sehr langer Zeit per Feed. Sogar, als Du noch kein Feedburner benutzt hast. Also nicht ganz so schlimm, wie es aussieht ;o)

    Die Daten die Feedburner ausliefert haben gemischte Zeilenenden und die XML-Einleitung steht nicht in der ersten Zeilen. Bei pinzigen Programmen kann das schon mal schief laufen.

  2. … und wieder mal die wunderbare Suche nach der versteckten Leerzeile.

    Immer wieder ein Spaß! ;)

    Hab das Ganze erst vor Kurzem mit Thang “durchgespielt” – der hat seinen Admin-Bereich mit sowas zerschossen. Herrlich!

    Ich würd als erstes mal die Dateien durchforsten die du zuletzt bearbeitet hast – vielleicht neue Plugins installiert / am Theme geschraubt?

    Ich hoff der Fehler taucht schnell auf.

  3. Vielen Dank, alohastone.
    Ich habe keine Ahnung was ich tun soll.
    Plugins deaktiviert, default-Theme aktiviert, per Hand ungefähr SAU viele .php-Dateien bearbeitet, Fix-RSS-Feed drüberlaufen lassen… nix.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.